Roadkill JQuery fails to load in IE

Jquery.min.js line 127 character 287




Interestingly, the same error does not pop up on where I load the same javascript:


    <scripttype="text/javascript" src="// ABQIAAAAMuqjIXd2RDT3cBWdk7MEyRRP_3wXhQzKRv18M3C0b7u1ioTenxSVex0DWJ0AECqRl0y-xEpokEG8Ew"></script>


        google.load("jquery", "1.4.2");

        google.load("jqueryui", "1.8.1");



Is it possible that because you are loading it via an include it is failing… or are you actually using the line of javascript that is failing to retrieve a username/async request?


I also checked where I do a ajax request and it worked.  And Core has an asynch request and it worked via jquery.  Not sure what is going on.

Ben, I believe you may have

Priority: -> high
State: -> pending
Client: -> Portal
Assigned: unassigned -> idfg-bstuder

Ben, I believe you may have patched this!? 

I'm not getting the errors and more in IE5, IE6 or IE8.  I think you can safely close this issue unless Tim can replicate.  Believe this issue was related to #137 ( which you patched this morning.

Seems to work. :)  Thanks for

State: pending -> closed

Seems to work. :)  Thanks for pointing it out.

Seems to work. :)  Thanks for

Seems to work. :)  Thanks for pointing it out.